News: 
INDIRIZZO DI CONNESSIONE MULTIPLAYER 95.141.35.71
Modalità di accesso pagina Server del sito www.italianivolanti.it

Autore Topic: Lag con processore i7  (Letto 3497 volte)

Marco_The_Big_1

  • Visitatore
Lag con processore i7
« il: 18 Dicembre 2011 - 17:37 »
Qualche mese fa ho comprato un pc ad alte prestazioni con processore Intel i7-2600k(overcloccato a 4,6GHz), scheda madre ASUS P8P67 EVO, Scheda video NVIDIA GTX 560Ti.
Uso FSX DELUXE con Scenari GEX(Ground Enviorement X)+UTX(Ultra Terrain X che è l'espansione di GEX). Il gioco di media ha un framerate sui 15fps con minimi di 5fps e si porta via il 55% del porcessore e niente di più. E' un problema del computer o del simulatore? Anche perchè ho visto video su youtube di gameplay di FSX con scenari aggiuntivi e aerei professionali col mio stesso processore.
« Ultima modifica: 18 Dicembre 2011 - 17:48 da Marco_The_Big_1 »

ric1996

  • Visitatore
Re:Lag con processore i7
« Risposta #1 il: 18 Dicembre 2011 - 17:59 »
ma a me laggava e la ventola girava fortissimo anche a te?

Marco_The_Big_1

  • Visitatore
Re:Lag con processore i7
« Risposta #2 il: 18 Dicembre 2011 - 18:16 »
Io mi sono combiato il dissipatore per overcloccare e per abbassare la temperatura di lavoro del procio e quindi le ventole non danno problemi di rumore:
http://www.corsair.com/cpu-cooling-kits/air-series-air-cooling-cpu-cooler/air-series-a70.html
Ma tu che processore hai?

ric1996

  • Visitatore
Re:Lag con processore i7
« Risposta #3 il: 18 Dicembre 2011 - 18:19 »
ma non centra il processore a me non andava perchè la polvere bloccava l'aria nella ventola del raffreddatori

Marco_The_Big_1

  • Visitatore
Re:Lag con processore i7
« Risposta #4 il: 18 Dicembre 2011 - 18:20 »
Tu devo solo pulirlo ma il mio problema è quello descritto nella domanda, non andiamo offtopic.

ric1996

  • Visitatore
Re:Lag con processore i7
« Risposta #5 il: 18 Dicembre 2011 - 18:27 »
il mio ha 3.40GHz

Maverick3098

  • Visitatore
Re:Lag con processore i7
« Risposta #6 il: 19 Dicembre 2011 - 14:14 »
Quanta RAM hai? hai un hd dedicato per fsx? quanti giri fa il tuo HD?

Marco_The_Big_1

  • Visitatore
Re:Lag con processore i7
« Risposta #7 il: 19 Dicembre 2011 - 14:41 »
Ho 2 memorie Kingston da 4Gb ciascuna a 1600Mhz, poi ho un SSD (64Gb) per sistema operativo e un HDD (1Tb deframmentato una sett fà) per programmi e quindi FSX.
Il problema maggiore è che lavora solo un 1 core mentre gli altri sono in stand-by. Cosa devo fare?
« Ultima modifica: 19 Dicembre 2011 - 19:07 da Marco_The_Big_1 »

Charly550

  • Visitatore
Re:Lag con processore i7
« Risposta #8 il: 20 Dicembre 2011 - 22:53 »
Windows 7, allo stesso modo di Windows Vista, per default, attiva solo un processore (CPU) in fase di Boot, non importa se si sta utilizzando un dual-o quad-core installato. Per poter sfruttare il multicore bisogna quindi attivarlo.

1) Cliccare su Start e scrivere su Ricerca Programmi "msconfig":

2) Dopo aver dato l'ok si aprira' una finestra,selezionate la 2° Linguetta e Clicca su "Advanced Options":

3) Aggiungere la spunta su "Number of processor":

4) Selezionare il Numero dei core che ha la Cpu:

5) Dopo Clicca su "Riavvia".

Su alcuni PC Es. il mio, (AMD) (ASUS) mi è bastato premere "4" in fase d'avvio come descritto nel manuale della scheda madre, probabilmente spulciando nel manuale troverai una procedura simile.

Poi, prova eseguire questa prova: Per quanto riguarda gli "FPS", il lag che riscontri, è possibile ridurlo abbastanza togliendo il file paging

Un Saluto a Tutti e alla prossima.
« Ultima modifica: 20 Dicembre 2011 - 23:54 da Charly550 »