News: 
INDIRIZZO DI CONNESSIONE MULTIPLAYER 95.141.35.71
Modalità di accesso pagina Server del sito www.italianivolanti.it

Autore Topic: [RISOLTO]problemi con maddog md82  (Letto 2680 volte)

grifo555

  • Visitatore
[RISOLTO]problemi con maddog md82
« il: 01 Gennaio 2012 - 15:34 »
salve, ho aquistato l' md82 della meddog e lo installato sul mio simulatore, ma non riesco a farlo funzionare correttamente.
l'aereo dall' esterno rimane bianco senza un dettaglio, e non esiste il virtual cockpit.
ho cercato varie soluzioni nel forum della maddog, ma senza risultati.
qualcuno di voi può aiutarmi? grazie in anticipo.
« Ultima modifica: 03 Gennaio 2012 - 12:31 da @Mattia1513 »

Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
  • Post: 352
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Re:problemi con maddog md82
« Risposta #1 il: 01 Gennaio 2012 - 18:09 »
ciao,

hai provato a guardare nel manager e setup che trovi in
start
tutti i programmi
fly the maddog
 

grifo555

  • Visitatore
Re:problemi con maddog md82
« Risposta #2 il: 01 Gennaio 2012 - 20:08 »
si ho provato tutti i settaggi, ma niente, penso che comunque sia un problema del simulatore che ultimamente mi da seri problemi.
il problema più grosso e non sapere a chi rivolgersi per pterli risolvere

Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
  • Post: 352
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Re:problemi con maddog md82
« Risposta #3 il: 01 Gennaio 2012 - 22:50 »
guarda io ho il maddog e va bene....se vuoi aggiungimi su skype....cerca mattia1513
 

Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
  • Post: 352
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Re:problemi con maddog md82
« Risposta #4 il: 03 Gennaio 2012 - 12:31 »
risolto:

avevi le "anteprime directx10 spuntate"