News: 
INDIRIZZO TEAMSPEAK 3: ts3.italianivolanti.it

Autore Topic: [RISOLTO] Kakars non mi funziona!!  (Letto 4183 volte)

Dennis Bologna

  • Visitatore
[RISOLTO] Kakars non mi funziona!!
« il: 13 Gennaio 2012 - 15:37 »
Ciao a tutti kakars mi da questo errore

EventType: clr20r3   P1:kakars volanti.exe   P2 1.0.1.3 P3: 4e6a82d0 P4: mscorlib P5:  2.0.0.0  P6: 4e154d36 P7 539f P8: 1c P9: sistem.platformnotsupported


ho window xp,e kakars l ho reistallato 20  volte

aiuto!!!
« Ultima modifica: 13 Gennaio 2012 - 18:14 da @WORDFLY567 »

wordfly567

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #1 il: 13 Gennaio 2012 - 15:42 »
hai scaricato la versione presente sul sito?

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #2 il: 13 Gennaio 2012 - 16:23 »
si si

wordfly567

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #3 il: 13 Gennaio 2012 - 16:39 »
intanto che aspettiamo l'intervento del nostro tecnico @ALISARDA, o il commento dell'eloquace sapienza del buon CHA550, cortesemente inserisci dei dettagli importanti, sistema operativo, se hai fatto qualche installazione o disinstallazione di recente ecc ecc... :o
« Ultima modifica: 13 Gennaio 2012 - 16:46 da @WORDFLY567 »

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #4 il: 13 Gennaio 2012 - 16:50 »
window xp, Media center edition versione 2002, service pack 3 , il problema mi usciva già qualche mese fa,solo che ho rincominciato oggi a utilizzarlo...ultimamente ho disinstallato autocad 2012 Demo...non riesco a scrivervi i dettagli della segnalazione di errori perchè non me li fa copiare

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #5 il: 13 Gennaio 2012 - 17:04 »
come si mette una immagine?? vedo l  icona della gioconda,ma mi viene fuori:

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #6 il: 13 Gennaio 2012 - 17:08 »
file:///C:/Documents%20and%20Settings/simu/Desktop/df.JPG

Charly550

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #7 il: 13 Gennaio 2012 - 17:17 »
Ciao Dennis Bologna e Benvenuto in ITALIANI VOLANTI da parte mia.

Ti posto dei Link, non dovrai far altro che leggerli e mettere in atto i Suggerimenti:

1) EventType: clr20r3
http://runtingsproper.blogspot.com/2010/02/solved-error-1053-eventtype-clr20r3.html

2) P2 1.0.1.3 P3 quì mi sembrano "porte" di comunicazione

3) mscorlib P5
Riguarda programmi che richiedono net framework recenti

4) L'ultimo messaggio.....uhmm >>>> sistem.platformnotsupported<<<<
Sembra che... non sia supportato.

Prova fare un aggiornamento del NET. framework recenti, poi installa IVacars e FSUIPC4 nuovamente con privilegi di amministratore seguendo i tutorial.
Prova IVacars installarlo con proprietà compatibili al tuo sistema operativo, ovvero: Xp Media Center Edition

Ciao!!! e tienici informati  :) :) :) ;)

Charly550 - Saverio


Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #8 il: 13 Gennaio 2012 - 17:21 »
ok grazie,lo farò

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #9 il: 13 Gennaio 2012 - 17:30 »
Chiamatemi pure Zuzzu4ever

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #10 il: 13 Gennaio 2012 - 17:42 »
niente da fare,non funzione ho installato net framework 4 e ho reinstallato ivakars

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #11 il: 13 Gennaio 2012 - 17:48 »
Funziona,Bastava selezionare tasto destro,proprietà, compatibilità,window 2000

grazie a tutti!

Dennis Bologna

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #12 il: 13 Gennaio 2012 - 17:51 »
o window 95

Charly550

  • Visitatore
Re:Kakars non mi funziona!!
« Risposta #13 il: 13 Gennaio 2012 - 18:05 »
Ok tutto a posto!!! Bene.
Sono andato a fondo e traducendo i messaggi d'errore che hai segnalato.
Per ultimo ho lasciato il Messaggio "sistem.platformnotsupported" per questo, sempre in ultima ho suggerito di installare il tutto con le proprietà e compatibiltà attinenti al tuo sistema operativo.
Ricordati di questo anche in futuro per altri programmi da installare nel tuo S.O.

Per me, "Problema Risolto" potete chiuderlo.

Haloa!! ;) ;) ;) 8) passo e chiudo.

Ciao da Charly550 - Saverio
« Ultima modifica: 13 Gennaio 2012 - 18:08 da Charly550 »