News: 
INDIRIZZO DI CONNESSIONE MULTIPLAYER 95.141.35.71
Modalità di accesso pagina Server del sito www.italianivolanti.it

Autore Topic: [RISOLTO]Problema bussola, texture e altro  (Letto 4495 volte)

Stifler390

  • Visitatore
[RISOLTO]Problema bussola, texture e altro
« il: 31 Gennaio 2012 - 11:02 »
ciao a tutti. il mio fsx da quando l ho comprato non mi funge alla perfezione. nelle missioni non mi appare la bussola, passando con il mouse nei vari strumenti o pulsanti della cabina non mi dice cos'è e le texture della parte iniziale della pista d atterraggio sono instabili (+ che altro cambia colore in continuazione da grigio scuro a chiaro e direzione) e in + quando online mi avvicino a qualcuno, vedo instabile anche quello.. trema in continuazione. io credo che nel mio cd di installazione manchi qualche file o siano danneggiati ma purtroppo non lo posso + cambiare. vi prego aiutatemi
« Ultima modifica: 03 Febbraio 2012 - 15:48 da @Mattia1513 »

Offline rhossfly

  • Maresciallo
  • *
  • Post: 264
    • Mostra profilo
    • italiani volanti
Re:Problema bussola, texture e altro
« Risposta #1 il: 31 Gennaio 2012 - 12:26 »
hai installato la SP1 e SP2?
mail:eraldo.picco@gmail.com



Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
  • Post: 352
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Re:Problema bussola, texture e altro
« Risposta #2 il: 31 Gennaio 2012 - 12:39 »
Oltra quello che chiede il buon Eraldo, sei sicuro di aver disattivato le anteprime dirctx10 nelle impostazioni?
 

Stifler390

  • Visitatore
Re:Problema bussola, texture e altro
« Risposta #3 il: 31 Gennaio 2012 - 16:21 »
La sp1 l ho installata la 2 dice che è già installata per via dell acceleration pack. Invece l anteprima direct x non lo so devo guardare. Lo trovo nelle impostazioni generali?

Offline rhossfly

  • Maresciallo
  • *
  • Post: 264
    • Mostra profilo
    • italiani volanti
Re:Problema bussola, texture e altro
« Risposta #4 il: 31 Gennaio 2012 - 16:24 »
Si proprio li. Ci faccia sapere
mail:eraldo.picco@gmail.com



Charly550

  • Visitatore
Re:Problema bussola, texture e altro
« Risposta #5 il: 31 Gennaio 2012 - 20:21 »
Caro Stifler390, benvenuto!!
Ora ti dico cosa devi fare:
Bussola:
Apri FSX > Impostazioni, a destra troverai la voce > altre impostazioni e clicca su > Generali.
Ti si aprirà un'altra finestra, a sinistra in basso, vedrai la voce "Missioni", da quì verifica se c'è il segno di spunta "solo bussola", se non c'è, mettilo!!

Indicazioni dei comandi:
Sempre nella pagina principale di FSX,  clicca su "Personalizza", da quì si apre un'altra finestra, vai alla voce "Aereomobile" e verifica se c'è il segno di spunta "Mostra descrizione dei comandi", se non c'è, mettila.
Ora, vedrai che tutto sarà come tu volevi.

Per quanto riguarda gli altri problemi, i tremolii quando fai un volo ravvicinato o in formazione stretta, sono da imputare alla scarsa qualità della connessione, o meglio i tempi di latenza che sono dovuti sinteticamente a molteplici fattori.
Per le Texture, prova ad abbassare il carico grafico togliendo "Anteprima DirecTX10" e "Bloom" poi ci si risente ok?
Bene, in attesa di tue conferme alle mie indicazioni, non mi resta che porti i miei saluti cordiali, per qualsiasi problema ti consiglio di dare qualche occhiatina su" Problemi Risolti" potresti trovare sempre qualcosa d'interessante.  ;) ;) :D :D

Charly550 - Saverio
« Ultima modifica: 31 Gennaio 2012 - 20:57 da Charly550 »

Stifler390

  • Visitatore
Re:Problema bussola, texture e altro
« Risposta #6 il: 31 Gennaio 2012 - 22:02 »
l anteprima diret era il problema!!! grazie a tutti. la bussola mi vergogno a dirlo non era selezionata nel menù XD grazie a ancora

Charly550

  • Visitatore
Re:Problema bussola, texture e altro
« Risposta #7 il: 31 Gennaio 2012 - 22:31 »
Ok, nessun problema.... e.... non ti devi vergognare assolutamente.... per cosa poi?
Per Ultima... hai disattivato il "Bloom", e per gli strumenti?  Hai Fatto?
Confermaci anche per "Mostra descrizione Comandi" se ora li vedi, poi penso che lo si possa chiudere come "Problema Risolto"
Salutoni!!!  ;) :D :D :D
« Ultima modifica: 31 Gennaio 2012 - 22:33 da Charly550 »

Stifler390

  • Visitatore
Re:Problema bussola, texture e altro
« Risposta #8 il: 01 Febbraio 2012 - 04:50 »
Si si disattivando l anteprima direct le texuture ora sono stabili e riesco a vedere la descrizione degli strumenti che prima anche se erano selezionati nn mi comparivano. Il bloom l ho lasciato xke ho visto che nn mi da problemi. Vi ringrazio ancora siete stati tutti disponibili e gentilissimi.  :) il problema è RISOLTO :D