News: 
VUOI COMUNICARE CON NOI? CLICCA QUI: https://italianivolanti.it/discord-tutorial/

Autore Topic: IVakars: Errore nell'avvio  (Letto 7698 volte)

NeOLiEnS

  • Visitatore
IVakars: Errore nell'avvio
« il: 01 Giugno 2013 - 23:07 »
Salve a tutti,
sono nuovo e installando il software IVakars (seguendo il vostro tutorial,e anche con l'aiuto e la pazienza di alcuni piloti) ho riscontrato un problema che vi allego qua sotto,
grazie in anticipo,

Lorenzo :D

Offline rhossfly

  • Maresciallo
  • *
  • Post: 264
    • Mostra profilo
    • italiani volanti
Re:IVakars: Errore nell'avvio
« Risposta #1 il: 02 Giugno 2013 - 00:37 »
Ciao Lorenzo, prova avviando il ivacars come amministratore....butta un occhio in questo forum,ne abbiamo già parlato.

Cmq prova e poi fammi sapere


Ciao
mail:eraldo.picco@gmail.com



NeOLiEnS

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #2 il: 02 Giugno 2013 - 14:17 »
Confermo che lo ho aperto sempre come amministratore,ma riscontro lo stesso problema :(

wordfly567

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #3 il: 02 Giugno 2013 - 14:35 »
Non si vede l'allegato. Riporta la stringa di errore che ti riporta. Prima di far questo, verifica che i controlli dell'account utente del tuo sistema operativo siamo off.

NeOLiEnS

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #4 il: 02 Giugno 2013 - 15:07 »
allora,il maledetto errore che mi da è il seguente:

 kACARS- italiani Volanti.exe - Errore di sistema

Impossibile avviare il programma perche MSVCR80.dll non è presente nel computer.Per risolvere il problema, provare a reinstallare il programma.

Io ho reinstallato il programma piu di una volta e mi sn assicurato che quel file esista, infatti non c'era e cosi lo ho scaricato e lo ho aaggiunto in c:/windows/system32/    ma continua a darmi questo errore.. per quanto riguarda  i controlli dell'account utente  come posso vedere se sono on e quindi deselezionare questa opzione?! Grz 1000
L

wordfly567

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #5 il: 02 Giugno 2013 - 16:02 »
cortesemente contatta un admin nel Teamspeak appena ti è possibile. Nel frattempo aspettiamo il Moderatore di sezione che ci indichi la soluzione giusta.

NeOLiEnS

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #6 il: 02 Giugno 2013 - 16:08 »
l'admin ne ts gia ieri mi ha aiutato notevolmente, ma la soluzione è sconosciuta al momento, attendiamo il moderatore! :) grz in anticipo

L

Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
  • Post: 352
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Re:IVakars: Errore nell'avvio
« Risposta #7 il: 02 Giugno 2013 - 20:59 »
Se sei aBbastanza abile con il PC segui questi passaggi

   1 Open the registry editor (Start menu, Run, type regedit)
   2 Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins
   3 Locate the suspected add-in in the list
    4Set the LoadBehavior to 0

« Ultima modifica: 02 Giugno 2013 - 22:08 da @Mattia1513 »
 

NeOLiEnS

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #8 il: 04 Giugno 2013 - 23:08 »
Ok sono arrivato al 2 passaggio, ma al 3 non capisco cosa devo fare!! Quale sarebbe il file suspected??! e poi dove lo aggiungo nella lista addins?? e come faccio per settare il LoadBehavior to 0 ??!! con il prompt?!
scusami per l'ingoranza :/

L

@ALISARDA

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #9 il: 05 Giugno 2013 - 00:02 »
Ok sono arrivato al 2 passaggio, ma al 3 non capisco cosa devo fare!! Quale sarebbe il file suspected??! e poi dove lo aggiungo nella lista addins?? e come faccio per settare il LoadBehavior to 0 ??!! con il prompt?!
scusami per l'ingoranza :/

L

tramite il registro di sistema che apri premendo winkey+r  e digitando regedit

NeOLiEnS

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #10 il: 06 Giugno 2013 - 21:55 »
Continua a darmi quel MALEDETTO ERROREEE :o :o :o :o :o :o :o :o :o :o :o :o :o !!!!!!!!!!!!!!!!!!

Sto perdendo le speranze pfff :(

Grazie cmq :( se trovate una soluzione ditemelo!

L.

Charli550

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #11 il: 06 Giugno 2013 - 23:26 »
Il modo più sicuro di arrestare tali errori è disinstallare l'applicazione incriminata, ma si fa fatica capire quale perche sono molte che usano questa .dll

"Impossibile avviare l'applicazione specificata. MSVCR80.dll non è stato trovato. Una nuova installazione dell'applicazione potrebbe risolvere il problema."

Comunque, vedi di farti trovare nel TS3 e poi vediamo assieme il da farsi e vedrò per quanto mi sia possibile, di aiutarti. Non voglio vedere cenni di disperazione.  :D :D ;) ;) ;)

NeOLiEnS

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #12 il: 07 Luglio 2013 - 21:29 »
Ragazzi..ancora non funziona, ho anche provato a disinstallare Office perche usava quella dll... :( non ho speranze di volare con voi :/ :(

L


Charli550

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #13 il: 09 Luglio 2013 - 00:05 »
Speravo che dopo un mese, data in cui hai inserito il tuo ultimo messaggio, avresti optato per la decisione di formattare il tuo computer.
Capisco che la cosa potrebbe scocciare, e non di poco, ma in questo tempo non sono stato con le mani in mano per cercar di capire meglio il tuo problema e non riesco a venirne fuori.
Non sempre ho la "bacchetta magica" per tutto, altrimenti non sarei un essere umano ma "mandrake".  ;)
Quindi, mi sento a malincuore se non dirti altro che, di "formattare" e di installare il famigerato akars di IV consigliandoti vivamente di installarlo "per primo" e poi di seguito "Office".
Non vedo altre soluzioni, anche perchè ti vogliamo "vedere" volare e schedulare tra noi.  ;) ;) :D :D
« Ultima modifica: 09 Luglio 2013 - 00:10 da @Charli550 »

NeOLiEnS

  • Visitatore
Re:IVakars: Errore nell'avvio
« Risposta #14 il: 10 Luglio 2013 - 19:08 »
Certamente l'opzione di formattare tutto è stata presa in carico .D
Ora devo trovare del tempo a disposizione cosa che non ho, finisco di dare un mio esame (12 giugno) e poi parto a formattare tutto,ringrazio aliasarda che ha sprecato davvero tanto del suo tempo per aiutarmi a individuare il problema, grazie a tutti voi per il tempo passato alla ricerca del famigerato Problema all'avvio di IVakars :D

Spero non capiti a nessun altro perchè è una cosa davvero lunga e scocciante riformattare tutto ;)

Grazie di cuore a tutti,

Lorenzo

ps:dal 12 in poi credo mi vedrete volare con voi ufficialmente sempre ammesso che un altro problema non nasca :D ahahahahaha ;D ;D ;D ;D ;D