News: 
INDIRIZZO TEAMSPEAK 3: ts3.italianivolanti.it

Autore Topic: [RISOLTO]La luce manca...  (Letto 2987 volte)

Offline SanMarcoEvangelista

  • Sergente Maggiore
  • *
  • Post: 150
  • Italiani Volanti Pilot
    • Mostra profilo
[RISOLTO]La luce manca...
« il: 18 Giugno 2013 - 17:07 »
Salve,
tutti Voi conoscono il problema, dopo aver installato degli scenari Addon, delle luci degli aeroporti che improvvisamente si affievoliscono....  ::)
C'è una qualche possibilitá di ridargli vigore ?   

MAx   
« Ultima modifica: 29 Giugno 2013 - 01:17 da @Charli550 »
Il rispetto é un dovere formale,  la lode un regalo sincero.

Offline SanMarcoEvangelista

  • Sergente Maggiore
  • *
  • Post: 150
  • Italiani Volanti Pilot
    • Mostra profilo
Re:La luce manca...
« Risposta #1 il: 26 Giugno 2013 - 16:00 »
Indovinate chi mi ha risolto il problema......   Ma certo, LUI :   San Carlo!!   
Prima ha dovuto combatter un pó  (non si puó pretendere dai Santi proprio tuttotutto e subito..) ma poi c'ha azzeccato.   
Cancellando alcuni vecchi e  inserendo alcuni novi,  et voilá.. "piú bello e piú superbo che pria" (dal "Nerone" di e con Petrolini..).
Almeno tre Pater noster.....

Max
Il rispetto é un dovere formale,  la lode un regalo sincero.

Charli550

  • Visitatore
Re:La luce manca...
« Risposta #2 il: 27 Giugno 2013 - 10:38 »
Risolto il problema effettuando la sostituzione di alcuni file "corrotti" andando su FSX, poi nella cartella "Effects"e sostituendo i file all'interno della cartella "Texture". Poi in seguito si è aggiunto dei file migliorativi.
Volete la luce? ....."E LUCE SIA!!"  ;) ;) :D
« Ultima modifica: 29 Giugno 2013 - 01:21 da @Charli550 »