News: 
VUOI COMUNICARE CON NOI? CLICCA QUI: https://italianivolanti.it/discord-tutorial/

Autore Topic: [RISOLTO]Problema con IVCARS "Eccezione non gestita nell'applicazione........  (Letto 4358 volte)

marcopala

  • Visitatore
 Salve sono Marco,e sono nuovo in questo forum e pure nei Italiani Volanti.
 Ho un problema con il programma kIVCARS, mi sono pure visto il tutorial ho seguito la spiegazione il primo avvio mi da dei problemi
in VA scrivo IV1510, inserisco la password (la stessa del Sito)
URLBase http://iv.italianivolanti.it
Browser URL    http://iv.italianivolanti.it

quando faccio il login, mi appare una scritta  "Eccezione non gestita nell'applicazione. Fare clic su Continua per ignorare...
Accesso al percorso C:Program Files (x86)\FS-Products\IVacars\send.xml' negato
Potete aiutarmi? grazie
nel computer ho montato il window 8.
 
« Ultima modifica: 26 Febbraio 2015 - 16:15 da Charli550 »

Charli550

  • Visitatore
Re:Problema con IVCARS
« Risposta #1 il: 25 Febbraio 2015 - 22:04 »
Benvenuto MarcoPala.
Mi deve riportare nel post da lei aperto quanto riportato nel "messaggio" semplicemente selezionando: dettagli.
Ricordo che se si aggiunge più dettagli in "descrizione" dell'errore, possiamo tentare un aiuto più mirato.
Per ora in assenza di "dettagli", nel frattempo da parte mia come primo pensiero mi viene da dirle se ha mai provveduto aggiornare microsoft.NET Framework o del JIT da attivare o non attivare.
Come potrebbe anche trattarsi di un'applicazione che va in crash.
Inoltre le faccio pure presente un particolare da ricordare che l'errore può accadere anche a una mancanza di privilegi (Amministratore) del "programma" per eseguire l'applicazione.
Altro indizio è il fatto che l'applicazione è un Windows Form.
Tante possono essere le casualità da come può ben capire.  :)  ;)
« Ultima modifica: 25 Febbraio 2015 - 22:14 da Charli550 »

marcopala

  • Visitatore
Re:Problema con IVCARS
« Risposta #2 il: 26 Febbraio 2015 - 01:10 »
ok grazie, appena posso posterò meglio tutto.
....... Risolto...... sono andato in proprietà del programma IVacars ed ho selezionato "esegui questo programma come amministratore"
ciao
« Ultima modifica: 26 Febbraio 2015 - 01:17 da marcopala »

Offline @precipity

  • I.V. STAFF
  • Maresciallo
  • *
  • Post: 281
  • PRESIDENTE
    • Mostra profilo
Re:Problema con IVCARS [RISOLTO]
« Risposta #3 il: 26 Febbraio 2015 - 11:21 »
ottimo,archiviamo come risolto