Italiani Volanti Forum

News:

News

VUOI COMUNICARE CON NOI? CLICCA QUI: https://italianivolanti.it/discord-tutorial/

PROBLEMA FS HOST

Visitatore · 6648

ALFA-RJ99

  • Visitatore
il: 02 Gennaio 2013 - 21:45
ecco ho installato fs host, successivamente (come da guida) ho installato fs host client...ho impostato tutto e funzionava...il problema e che funzionava solo a me!!! nel senso che al mio amico gli diceva "session not fund" e invece a me funzionava correttamente..VI PREGO AIUTATEMI!!!



Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
    • Post: 358
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Risposta #1 il: 02 Gennaio 2013 - 21:51
le porte nel router??

 


ALFA-RJ99

  • Visitatore
Risposta #2 il: 03 Gennaio 2013 - 14:49
in che senso??? all'inizio quando facevo partire il server mi dava che avevo la porta 80 occupata allora lo messo alla porta 81 e l'errore non me la dato più...in seguito non mi dava nessun altro errore



Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
    • Post: 358
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Risposta #3 il: 03 Gennaio 2013 - 15:24
nel simulatore la porta 80?

 


ALFA-RJ99

  • Visitatore
Risposta #4 il: 03 Gennaio 2013 - 16:27
nel simulatore ho le porte di defult



Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
    • Post: 358
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Risposta #5 il: 03 Gennaio 2013 - 19:45
nel tuo router devi disattivare il firewall...che router hai?

 


ALFA-RJ99

  • Visitatore
Risposta #6 il: 08 Gennaio 2013 - 16:02
come faccio a vedere il router??



Offline @Mattia1513

  • I.V. STAFF
  • Maresciallo Luogotenente
  • *
    • Post: 358
  • Italiani Volanti
    • Mostra profilo
    • Italiani Volanti
Risposta #7 il: 08 Gennaio 2013 - 17:00
qual'è la marca: alice, tp-link, fastweb....o forse usi una chiavetta??
« Ultima modifica: 08 Gennaio 2013 - 17:03 da @Mattia1513 »

 


Charli550

  • Visitatore
Risposta #8 il: 08 Gennaio 2013 - 19:20
Come evitare problemi di connessione con FSHost (Firewall e routers)
Tecnicamente parlando, una sessione multiplayer tramite FSHost è di tipo peer-to-peer.
Ciò significa che tutti i PC dei player scambiano reciprocamente i dati (coordinate, quote, velocità, ecc) tra di loro ed in modo incrociato connettendosi su porte di tipo UDP.
I sistemi di protezione (routers e firewall) per contro, hanno il compito di bloccare la ricezione di dati su quasi tutte le porte esistenti per evitare intrusioni pirata.
In questo contesto basta che all’interno del gruppo di piloti (magari già connessi) uno di questi non abbia aperto tutte le porte necessarie, per creare dei problemi di connessione ad un nuovo arrivato nel gruppo il quale non riuscirà a connettersi alla sessione.
Allo stesso modo può succedere che tu non riesca a connetterti alla sessione per colpa di una tua porta “chiusa” perché gli altri non riusciranno a dialogare con il tuo PC.
Cosa fare per evitare problemi?
Per prima cosa devi verificare se le porte del tuo PC necessarie alla connessione multiplayer sono “aperte” (ossia consentiranno la ricezione dei dati dagli altri player).
Scarica il programma FSPortTest.
Il programma non necessita di una vera installazione, basta per esempio che lo metti sul desktop del PC e lo esegui per fare il test delle porte.
1) Per ogni porta testata l’esito deve essere OK.
2) Le porte che producono il messaggio Error: timed out waiting for response risultano “chiuse” e devono quindi essere “aperte” per potersi connettere in multiplayer.

Ma permettimi di dirti, non sapendo da parte tua "vedere il router" e con esso le "porte", perche complicarti la vita con questo software, per poi in seguito aver problemi di questo tipo senza riuscirne ad uscire? Scusandomi della mia schietezza.
Un mio modesto consiglio? Collegati direttamente senza l'ausilio di questo software, impostando direttamente sul simulatore l'IP del server, chi vuoi che "Entri" nel tuo PC se hai optato questo Fs Host Client per protezione o quant'altro.
Io, fuori casa mi collego con il Server usando la chiavetta e non dico il gestore di rete per non sponsorizzarlo, ma navigo OnLIne senza PROBLEMI.... nè di porte....ecc. ecc.
In attesa di tuo riscontro ed eventuale raggiungimento alla soluzione del problema, un cordiale saluto da parte mia.  :) :) ;)
« Ultima modifica: 08 Gennaio 2013 - 19:28 da @Charli550 »



Charli550

  • Visitatore
Risposta #9 il: 29 Giugno 2013 - 23:26
Aggiungo ora:

http://forum.italianivolanti.it/index.php/topic,760.0.html

Dai un occhiata ai link....... anche a te possono essere utili.

P.S. Prima di aprire un topic, date un occhiatina, magari, anzi di sicuro ne trovate uno uguale con il medesimo vostro problema, la miglior cosa è di: Aggiungervi al topic.  ;) ;)



 

Sitemap 1 2 3 4 5 6 7 8 9 10 11